a2k ffmpeg-0 configure --enable-gpl --enable-nonfree --enable-pthreads

1
2
3
4
5
6
7
a2k@***:~/ffmpeg-0.5 $ ./configure --enable-gpl --enable-nonfree --enable-pthreads --enable-libfaac --enable-libfaad --enable-libmp3lame --enable-libtheora --enable-libx264 --prefix=/home/a2k/ffmpeg --enable-vhook --extra-cflags=-I/home/a2k/x264/include --extra-ldflags=-L/home/a2k/x264/lib
ERROR: libx264 not found
If you think configure made a mistake, make sure you are using the latest
version from SVN. If the latest version fails, report the problem to the
ffmpeg-user@mplayerhq.hu mailing list or IRC #ffmpeg on irc.freenode.net.
Include the log file "config.err" produced by configure as this will help
solving the problem.