iranha gto dev misc prosody configure --ostype macosx --with-lua-inclu

1
2
3
4
5
6
iranha@gto ~/dev/misc/prosody>./configure --ostype=macosx --with-lua-include=/opt/local/include
Lua interpreter found: /opt/local/bin/lua...
-n Looking for Lua...
-n Checking Lua includes...
lua.h not found (looked in /usr/local/include/lua.h)
You may want to use the flag --with-lua-include. See --help.