Provides libvlc so libvlccore so Requires libc so GLIBC_2 libc so GLIB

1
2
3
4
5
6
Provides: libvlc.so.2, libvlccore.so.2
Requires: libc.so.6(GLIBC_2.0), libc.so.6(GLIBC_2.1), libc.so.6(GLIBC_2.1.2), libc.so.6(GLIBC_2.1.3), libc.so.6(GLIBC_2.2), libc.so
.6(GLIBC_2.2.5), libc.so.6(GLIBC_2.3), libc.so.6(GLIBC_2.3.4), libc.so.6(GLIBC_2.4), libc.so.6(GLIBC_2.7), libc.so.6(GLIBC_2.8), li
bdbus-1.so.3, libdl.so.2(GLIBC_2.0), libdl.so.2(GLIBC_2.1), libhal.so.1, libm.so.6(GLIBC_2.0), libpthread.so.0(GLIBC_2.0), libpthre
ad.so.0(GLIBC_2.1), libpthread.so.0(GLIBC_2.2), libpthread.so.0(GLIBC_2.3.2), libpthread.so.0(GLIBC_2.3.3), librt.so.1(GLIBC_2.2),
rtld(GNU_HASH)