apt-get install fbreader fbreader-settings-v3 Reading package lists Do

 1
 2
 3
 4
 5
 6
 7
 8
 9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
# apt-get install fbreader fbreader-settings-v3
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following NEW packages will be installed:
fbreader-settings-v3
The following packages will be upgraded:
fbreader
1 upgraded, 1 newly installed, 0 to remove and 73 not upgraded.
Need to get 1442kB of archives.
After this operation, 12.3kB disk space will be freed.
WARNING: The following packages cannot be authenticated!
fbreader-settings-v3 fbreader
Install these packages without verification [y/N]? y
Get:1 http://openinkpot.org asimov/media fbreader-settings-v3 0.10.5-1.oi3 [2080 B]
Get:2 http://openinkpot.org asimov/media fbreader 0.10.5-1.oi3 [1440kB]
Fetched 1442kB in 6s (224kB/s)
Selecting previously deselected package fbreader-settings-v3.
(Reading database ... 1533 files and directories currently installed.)
Unpacking fbreader-settings-v3 (from .../fbreader-settings-v3_0.10.5-1.oi3_all.d eb) ...
dpkg: error processing /var/cache/apt/archives/fbreader-settings-v3_0.10.5-1.oi3 _all.deb (--unpack):
trying to overwrite `/usr/share/FBReader/default/styles.xml', which is also in package fbreader
Preparing to replace fbreader 0.10.5-1.oi1 (using .../fbreader_0.10.5-1.oi3_arme l.deb) ...
Unpacking replacement fbreader ...
Errors were encountered while processing:
/var/cache/apt/archives/fbreader-settings-v3_0.10.5-1.oi3_all.deb
E: Directory '/var/log/apt/' missing
E: Sub-process /usr/bin/dpkg returned an error code (1)