Downloading unpacking django-authopenid from -r requirements txt line

1
2
3
4
Downloading/unpacking django-authopenid==1.0.2 (from -r requirements.txt (line 6))
Could not find a version that satisfies the requirement django-authopenid==1.0.2 (from -r requirements.txt (line 6)) (from versions: 0.9.5a, 0.9.6, 1.0.1, 1.0, 1.0a)
Some insecure and unverifiable files were ignored (use --allow-unverified django-authopenid to allow).
Cleaning up...