sudo aptitude safe-upgrade Чтение списков пакетов Готово Построение де

 1
 2
 3
 4
 5
 6
 7
 8
 9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
$ sudo aptitude safe-upgrade
Чтение списков пакетов... Готово
Построение дерева зависимостей
Чтение информации о состоянии... Готово
Чтение информации о расширенных состояниях
Инициализация состояний пакетов... Готово
Разрешение зависимостей...
Разрешение зависимостей...
Разрешение зависимостей...
Разрешение зависимостей...
Разрешение зависимостей...
Разрешение зависимостей...
Разрешение зависимостей...
Разрешение зависимостей...
Разрешение зависимостей...
Следующие пакеты оставлены не обновлёнными:
akonadi-server cups foomatic-db initramfs-tools kdebase-workspace-bin kdebase-workspace-data kdebase-workspace-kgreet-plugins kdm kubuntu-desktop
plasma-dataengines-workspace plasma-widgets-workspace usplash
Следующие НОВЫЕ пакеты будут установлены:
apturl-common{a} cups-ppdc{a} gstreamer0.10-nice{a} gstreamer0.10-plugins-good{a} gstreamer0.10-x{a} insserv{a} kwin-style-qtcurve{a} libbsd0{a} libc-bin{a} libc-dev-bin{a}
libc6-dbg{a} libcupsppdc1{a} libeina-svn-03{a} libepub0{a} libffado1{a} libgssdp-1.0-1{a} libgstfarsight0.10-0{a} libgupnp-1.0-2{a} libgupnp-igd-1.0-2{a}
libindicate-gtk1{a} libindicate3{a} libmagickcore2{a} libmagickwand2{a} libnice0{a} libnm-glib2{a} libreadline6{a} libshout3{a} libzip1{a} linux-headers-2.6.31-11{a}
linux-headers-2.6.31-11-generic{a} linux-image-2.6.31-11-generic{a} mountall{a} pidgin-libnotify{a} python-lazr-restfulclient{a} python-oauth{a} python-pkg-resources{a}
python-zope.interface{a}
Следующие пакеты будут УДАЛЕНЫ:
check{u} gnome-app-install{u} libavutil-unstripped-49{u} libeina-svn-01{u} libffado0{u} libindicate2{u} libraw1394-8{u} libscim8c2a{u} python-gconf{u} python-gst0.10{u}
python-sexy{u} scim{u} scim-bridge-agent{u} scim-bridge-client-gtk{u} scim-gtk2-immodule{u} scim-modules-socket{u} scim-modules-table{u} scim-tables-additional{u}
Следующие пакеты будут обновлены:
acpid akregator alsa-utils amarok amarok-common amarok-utils anacron app-install-data apparmor apparmor-utils apport apport-kde apt apt-transport-https apt-utils aptitude
apturl ark arora aspell at avahi-autoipd avahi-daemon avahi-utils bash bash-completion bc binutils bluetooth bluez bluez-alsa bluez-cups bluez-gstreamer bluez-utils
bsdutils busybox-initramfs byobu ca-certificates cdrdao command-not-found command-not-found-data compiz-wrapper console-setup cpp-4.4 cron cups-bsd cups-client cups-common
cups-driver-gutenprint cupsddk dash dbus dbus-x11 dc debconf debconf-i18n debhelper devicekit-disks dmsetup dnsmasq-base dolphin dpkg dpkg-dev evolution-documentation-en
exiv2 fglrx-modaliases firefox firefox-3.0 firefox-3.0-branding firefox-3.0-dom-inspector firefox-3.5 firefox-3.5-branding firefox-dom-inspector foo2zjs foomatic-db-engine
foomatic-db-gutenprint ftp g++-4.4 gamin gcc-4.4 gcc-4.4-base gcj-4.4-base gcj-4.4-jre-lib gconf2 gconf2-common gdb gdebi-core gdebi-kde genisoimage ghostscript
ghostscript-cups ghostscript-x gnome-doc-utils gnome-icon-theme gnome-keyring gnupg gnupg-agent gpgv grub-common grub-pc gstreamer0.10-ffmpeg gstreamer0.10-plugins-base
gtk2-engines-pixbuf gtk2-engines-qtcurve gvfs gvfs-backends gwenview hal hal-cups-utils hdparm hostname hpijs hpijs-ppds hplip hplip-cups hplip-data ifupdown ijsgutenprint
imagemagick imagemagick-doc initscripts install-package intltool jockey-common jockey-kde k3b k3b-data kaddressbook kaffeine kamera kate kde-icons-oxygen kde-style-qtcurve
kde-window-manager kde-zeroconf kdeartwork kdeartwork-emoticons kdeartwork-style kdeartwork-theme-icon kdebase-bin kdebase-data kdebase-plasma kdebase-runtime
kdebase-runtime-bin-kde4 kdebase-runtime-data kdebase-runtime-data-common kdebase-workspace-libs4+5 kdebluetooth kdegraphics-strigi-plugins kdemultimedia-kio-plugins
kdepasswd kdepim-groupware kdepim-kresources kdepim-runtime kdepim-runtime-data kdepim-runtime-libs4 kdepim-strigi-plugins kdepim-wizards kdepimlibs-data kdepimlibs5
kdesudo kdewallpapers keepassx kfind khelpcenter4 klibc-utils klipper kmag kmail kmix kmousetool knotes konqueror konqueror-nsplugins konsole kontact kopete kopete-facebook
korganizer krdc krfb kscreensaver kscreensaver-xsavers ksnapshot ksysguard ksysguardd ksystemlog ktimetracker kubuntu-artwork-usplash kubuntu-default-settings
kubuntu-konqueror-shortcuts kuser kwalletmanager language-pack-en language-pack-en-base language-pack-kde-en language-pack-kde-en-base language-pack-kde-ru
language-pack-kde-ru-base language-pack-ru language-pack-ru-base language-selector-common language-selector-qt language-support-en language-support-input-ru
language-support-ru language-support-writing-en language-support-writing-ru launchpad-integration lftp libakonadiprivate1 libapparmor-perl libapparmor1 libapt-pkg-perl
libasound2-plugins libaspell-dev libaspell15 libatasmart4 libatk1.0-0 libatk1.0-data libatk1.0-dev libavahi-client-dev libavahi-client3 libavahi-common-data
libavahi-common-dev libavahi-common3 libavahi-compat-libdnssd1 libavahi-core6 libavahi-glib-dev libavahi-glib1 libavc1394-0 libblkid1 libbluetooth3 libbonobo2-0
libbonobo2-common libbonobo2-dev libbonoboui2-0 libbonoboui2-common libboost-program-options1.38.0 libc6 libc6-dev libc6-i686 libcamel1.2-14 libcamel1.2-dev libcanberra0
libcolamd2.7.1 libcommons-el-java libcups2 libcupsimage2 libcwidget3 libdbus-1-3 libdbus-1-dev libdevmapper1.02.1 libdrm-intel1 libdrm-radeon1 libdrm2 libdvdread4
libebackend1.2-0 libebackend1.2-dev libebook1.2-9 libebook1.2-dev libecj-java libedata-book1.2-2 libedata-book1.2-dev libedataserver1.2-11 libedataserver1.2-dev libedit2
libeet1 libept0 libexiv2-5 libexpat1 libexpat1-dev libffi5 libfftw3-3 libfreebob0 libgail-common libgail18 libgamin0 libgcc1 libgcj10 libgconf2-4 libgconf2-dev libgcr0
libgdu0 libgl1-mesa-dev libgl1-mesa-dri libgl1-mesa-glx libglib2.0-0 libglib2.0-data libglib2.0-dev libglibmm-2.4-1c2a libglibmm-2.4-dev libglu1-mesa libglu1-mesa-dev
libgnome-keyring0 libgnome2-0 libgnome2-common libgnomeui-0 libgnomeui-common libgnomevfs2-0 libgnomevfs2-common libgnomevfs2-extra libgomp1 libgp11-0 libgraphviz4 libgs8
libgsm1 libgstreamer-plugins-base0.10-0 libgstreamer-plugins-base0.10-dev libgstreamer0.10-0 libgstreamer0.10-dev libgtk2.0-0 libgtk2.0-bin libgtk2.0-common libgtk2.0-dev
libgtkhtml2-0 libgudev-1.0-0 libgutenprint2 libgvfscommon0 libhal-storage1 libhal1 libindicate-qt0 libiw29 libjack0 libk3b6 libk3b6-extracodecs libkabcommon4 libkcddb4
libkdcraw7 libkdecorations4 libkdepim4 libkexiv2-7 libkipi6 libkleo4 libklibc libknotificationitem1 libkonq5 libkonq5-templates libkonqsidebarplugin4 libkontactinterfaces4
libkopete4 libkorundum4-ruby1.8 libkpgp4 libksieve4 libkwineffects1 liblancelot0 liblaunchpad-integration-dev liblaunchpad-integration1 libldap-2.4-2 libloudmouth1-0
liblucene2-java libmimelib4 libmysqlclient15off libmysqlclient16 libncurses5 libncursesw5 libncursesw5-dev libnewt0.52 libnm-util-dev libnm-util1 libntfs-3g54 libofa0
libokularcore1 libopenexr6 libpackagekit-glib11 libpackagekit-qt11 libpam-gnome-keyring libpam-modules libpam-runtime libpam0g libpango1.0-0 libpango1.0-common
libpango1.0-dev libparted1.8-12 libpci3 libperl-dev libperl5.10 libpolkit-agent-1-0 libpolkit-backend-1-0 libpolkit-gobject-1-0 libpoppler-qt4-3 libpoppler5 libpq-dev
libpq5 libpulse0 libpurple-bin libpurple-dev libpurple0 libpython2.6 libqca2 libqca2-dev libqjson0 libqt4-assistant libqt4-core libqt4-dbus libqt4-designer libqt4-dev
libqt4-dev-dbg libqt4-gui libqt4-help libqt4-network libqt4-opengl libqt4-opengl-dev libqt4-phonon libqt4-phonon-dev libqt4-qt3support libqt4-ruby1.8 libqt4-script
libqt4-scripttools libqt4-sql libqt4-sql-mysql libqt4-sql-sqlite libqt4-svg libqt4-test libqt4-webkit libqt4-xml libqt4-xmlpatterns libqtcore4 libqtgui4 libquicktime1
librdf0 libschroedinger-1.0-0 libsilc-1.1-2 libsilc-dev libsilcclient-1.1-3 libsmbclient libsmokekde4-2 libsmokeqt4-2 libsnmp-base libsnmp15 libsoup-gnome2.4-1 libsoup2.4-1
libsoup2.4-dev libsox-fmt-alsa libsox-fmt-base libsox1a libspectre1 libsqlite0 libsqlite0-dev libsqlite3-0 libsqlite3-dev libssl-dev libssl0.9.8 libssl0.9.8-dbg libstdc++6
libstdc++6-4.4-dev libstlport4.6ldbl libsvn-java libsvn1 libudev0 libusplash0 libuuid1 libvte-common libvte9 libwbclient0 libwnck-common libwnck22 libxapian-dev libxapian15
libxcb-atom1 libxcb-aux0 libxcb-event1 libxcb-render-util0 libxcb-render-util0-dev libxine1 libxine1-bin libxine1-console libxine1-ffmpeg libxine1-misc-plugins libxine1-x
libxklavier15 libxml2 libxml2-dev libxml2-utils libxmlrpc-core-c3 libxvidcore4 linux-firmware linux-generic linux-headers-generic linux-image-generic linux-libc-dev
lsb-base lsb-release ltrace man-db memtest86+ mesa-common-dev mesa-utils mime-support module-init-tools mount mysql-common mysql-server-core-5.0 ncurses-base ncurses-bin
netbase network-manager-dev notification-daemon ntfs-3g nvidia-173-modaliases nvidia-180-modaliases nvidia-185-kernel-source nvidia-185-libvdpau nvidia-185-modaliases
nvidia-96-modaliases nvidia-glx-185 obex-data-server odbcinst1debian1 okular okular-extra-backends openoffice.org-base-core openoffice.org-calc openoffice.org-common
openoffice.org-core openoffice.org-draw openoffice.org-emailmerge openoffice.org-help-en-gb openoffice.org-help-en-us openoffice.org-impress openoffice.org-kde
openoffice.org-l10n-common openoffice.org-l10n-en-gb openoffice.org-l10n-en-za openoffice.org-math openoffice.org-style-human openoffice.org-style-oxygen
openoffice.org-writer openprinting-ppds openssl os-prober oxygen-cursor-theme packagekit packagekit-backend-apt parted pciutils perl perl-base perl-modules pgagent
phonon-backend-xine pidgin pidgin-data pidgin-dbg pidgin-dev plasma-dataengines-addons plasma-desktopthemes-artwork plasma-scriptengine-javascript
plasma-scriptengine-python plasma-scriptengine-qedje plasma-scriptengine-ruby plasma-scriptengine-superkaramba plasma-scriptengine-webkit plasma-scriptengines
plasma-widget-folderview plasma-widget-indicatordisplay plasma-widget-lancelot plasma-widgets-addons pm-utils policykit-1 policykit-1-gnome poppler-utils postgresql-8.4
postgresql-client postgresql-client-8.4 postgresql-client-common postgresql-common printer-applet procps pxljr python python-apport python-apt python-central python-cups
python-cupshelpers python-debian python-gdbm python-glade2 python-gtk2 python-gtkhtml2 python-kde4 python-launchpadlib python-libxml2 python-minimal python-newt
python-packagekit python-problem-report python-qt4 python-qt4-dbus python-sip4 python-software-properties python-uno python-vte python2.6 python2.6-minimal qt4-demos
qt4-designer qt4-dev-tools qt4-doc qt4-qmake qtcreator qtcreator-doc quassel quassel-data qutim-languages qutim-protocol-icq qutim-protocol-irc qutim-protocol-jabber
qutim-protocol-mrim readline-common redland-utils rsyslog samba-common samba-common-bin smbclient software-properties-gtk software-properties-kde sox splix subversion
synaptic system-config-printer-common system-config-printer-kde system-config-printer-udev systemsettings sysv-rc sysvinit-utils tasksel tasksel-data ttf-liberation
ttf-opensymbol ttf-thai-tlwg tzdata ubufox ubuntu-keyring ubuntu-minimal ubuntu-standard udev ufw unixodbc uno-libs3 update-manager-core update-manager-kde
update-notifier-common update-notifier-kde upstart ure usb-creator-common usb-creator-kde util-linux uuid-runtime valgrind vim vim-common vim-runtime vim-tiny whiptail
wireless-tools wodim wpasupplicant x11-xserver-utils xdg-user-dirs xscreensaver xscreensaver-data xscreensaver-gl xserver-common xserver-xorg-core xserver-xorg-input-evdev
xserver-xorg-input-synaptics xserver-xorg-input-wacom xserver-xorg-video-ati xserver-xorg-video-cirrus xserver-xorg-video-geode xserver-xorg-video-intel
xserver-xorg-video-nv xserver-xorg-video-radeon xserver-xorg-video-savage xulrunner-1.9 xulrunner-1.9-dom-inspector xulrunner-1.9.1 yelp zlib1g zlib1g-dbg zlib1g-dev
Следующие пакеты РЕКОМЕНДОВАНЫ, но установлены НЕ БУДУТ:
ppp pppconfig pppoeconf tix
684 пакетов обновлено, 37 установлено новых, 18 пакетов отмечено для удаления, и 13 пакетов не обновлено.
Необходимо получить 743MБ архивов. После распаковки 216MБ будет занято.
Хотите продолжить? [Y/n/?] Y
Запись информации расширенных состояний... Готово