toolchain-package depends on binutils-source 17-2 slind0 however Packa

 1
 2
 3
 4
 5
 6
 7
 8
 9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
toolchain-package depends on binutils-source (>= 2.17-2.slind0); however:
Package binutils-source is not installed.
toolchain-package depends on linux-kernel-headers-source (>= 2.6.12.0-1.slind1); however:
Package linux-kernel-headers-source is not installed.
toolchain-package depends on libuclibc-source (>= 0.9.28svn20060414-1slind0); however:
Package libuclibc-source is not installed.
toolchain-package depends on gcc-4.1-source (>= 4.1.0-slind0); however:
Package gcc-4.1-source is not installed.
toolchain-package depends on dpatch; however:
Package dpatch is not installed.
toolchain-package depends on cdbs; however:
Package cdbs is not installed.
toolchain-package depends on quilt; however:
Package quilt is not installed.
toolchain-package depends on flex; however:
Package flex is not installed.
toolchain-package depends on realpath; however:
Package realpath is not installed.
toolchain-package depends on automake1.7; however:
Package automake1.7 is not installed.
toolchain-package depends on autoconf2.13; however:
Package autoconf2.13 is not installed.
toolchain-package depends on texi2html; however:
Package texi2html is not installed.
toolchain-package depends on texinfo; however:
Package texinfo is not installed.
toolchain-package depends on lsb-release; however:
Package lsb-release is not installed.
dpkg: error processing toolchain-package (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
toolchain-package