Calculating dependencies done Dependencies could not be completely res

 1
 2
 3
 4
 5
 6
 7
 8
 9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
Calculating dependencies... done!
* Dependencies could not be completely resolved due to
* the following required packages not being installed:
*
* x11-libs/qt:3 pulled in by:
* net-dns/avahi-0.6.25
*
* ~x11-libs/qt-core-4.5.1 pulled in by:
* x11-libs/qt-4.5.1
*
* ~x11-libs/qt-dbus-4.5.1 pulled in by:
* x11-libs/qt-4.5.1
*
* ~x11-libs/qt-webkit-4.5.1 pulled in by:
* x11-libs/qt-4.5.1
*
* ~x11-libs/qt-test-4.5.1 pulled in by:
* x11-libs/qt-4.5.1
*
* virtual/perl-Package-Constants pulled in by:
* perl-core/Archive-Tar-1.48
*
* ~x11-libs/qt-qt3support-4.5.1 pulled in by:
* x11-libs/qt-4.5.1
*
* ~x11-libs/qt-assistant-4.5.1 pulled in by:
* x11-libs/qt-4.5.1
*
* ~x11-libs/qt-gui-4.5.1 pulled in by:
* x11-libs/qt-4.5.1
*
* ~x11-libs/qt-xmlpatterns-4.5.1 pulled in by:
* x11-libs/qt-4.5.1
*
* ~x11-libs/qt-svg-4.5.1 pulled in by:
* x11-libs/qt-4.5.1
*
* >=virtual/perl-IO-Compress-2.015 pulled in by:
* perl-core/Archive-Tar-1.48
*
* virtual/perl-IO-Compress pulled in by:
* perl-core/IO-Zlib-1.09
*
* ~x11-libs/qt-sql-4.5.1 pulled in by:
* x11-libs/qt-4.5.1
*
* ~x11-libs/qt-script-4.5.1 pulled in by:
* x11-libs/qt-4.5.1
*
* ~x11-libs/qt-opengl-4.5.1 pulled in by:
* x11-libs/qt-4.5.1
*
* Have you forgotten to run `emerge --update --newuse --deep world` prior
* to depclean? It may be necessary to manually uninstall packages that no longer
* exist in the portage tree since it may not be possible to satisfy their
* dependencies. Also, be aware of the --with-bdeps option that is documented
* in `man emerge`.