efog efog-pc ignat apt-get install fglrx sudo password for efog Чтение

 1
 2
 3
 4
 5
 6
 7
 8
 9
10
11
12
13
14
15
efog@efog-pc:~$ ignat apt-get install fglrx
[sudo] password for efog:
Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:
Пакеты, имеющие неудовлетворённые зависимости:
fglrx : Конфликтует: xorg-driver-binary
nvidia-304 : Рекомендует: nvidia-libopencl1-304 но он не будет установлен
Конфликтует: xorg-driver-binary
E: Ошибка, pkgProblemResolver::Resolve сгенерировал повреждённые пакеты. Это может быть вызвано отложенными (held) пакетами.