php-common-5 6-20 el5 php-5 6-20 el5 php-cli-5 6-20 el5 php-ldap-5 6-2

 1
 2
 3
 4
 5
 6
 7
 8
 9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
php-common-5.1.6-20.el5
php-5.1.6-20.el5
php-cli-5.1.6-20.el5
php-ldap-5.1.6-20.el5
[root@centos ~]# rmp -e --help
-bash: rmp: command not found
[root@centos ~]# rpm --help
Usage: rpm [OPTION...]
[root@centos ~]# clear
[root@centos ~]# rpm -qa | grep -i php
php-common-5.1.6-20.el5
php-5.1.6-20.el5
php-cli-5.1.6-20.el5
php-ldap-5.1.6-20.el5
[root@centos ~]# rpm -e php-common-5.1.6-20.el5
error: Failed dependencies:
php-common = 5.1.6-20.el5 is needed by (installed) php-cli-5.1.6-20.el5.i386
php-common = 5.1.6-20.el5 is needed by (installed) php-5.1.6-20.el5.i386
php-common = 5.1.6-20.el5 is needed by (installed) php-ldap-5.1.6-20.el5.i386
[root@centos ~]# rpm -e php-ldap-5.1.6-20.el5
[root@centos ~]# rpm -e php-ldap-5.1.6-20.el5
error: package php-ldap-5.1.6-20.el5 is not installed
[root@centos ~]# rpm -e php-cli-5.1.6-20.el5
error: Failed dependencies:
php-cli = 5.1.6-20.el5 is needed by (installed) php-5.1.6-20.el5.i386
[root@centos ~]# rpm -e php-5.1.6-20.el5.i386
[root@centos ~]# rpm -e php-cli-5.1.6-20.el5
[root@centos ~]# rpm -e php-common-5.1.6-20.el5
[root@centos ~]# rpm -qa | grep -i php
[root@centos ~]#