kron sudo apt-get install python-ropemacs Чтение списков пакетов Готов

 1
 2
 3
 4
 5
 6
 7
 8
 9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
[kron ~]$ sudo apt-get install python-ropemacs
Чтение списков пакетов... Готово
Построение дерева зависимостей
Чтение информации о состоянии... Готово
Пакеты, которые будут обновлены:
python-ropemacs
обновлено 1, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 38 пакетов не обновлено.
не установлено до конца или удалено 26 пакетов.
Необходимо скачать 0B/24,4kB архивов.
После данной операции, объём занятого дискового пространства возрастёт на 0B.
Выбор ранее не выбранного пакета python-ropemacs.
(Чтение базы данных... на данный момент установлено 208354 файлов и каталогов.)
Подготовка к замене пакета python-ropemacs 0.6c2-3 (используется файл .../python-ropemacs_0.6c2-4_all.deb)...
Traceback (most recent call last):
File "/usr/bin/pycentral", line 2096, in <module>
main()
File "/usr/bin/pycentral", line 2090, in main
rv = action.run(global_options)
File "/usr/bin/pycentral", line 1550, in run
pkg.read_version_info()
File "/usr/bin/pycentral", line 804, in read_version_info
raise PyCentralError, "package has no field Python-Version"
__main__.PyCentralError: package has no field Python-Version
dpkg: предупреждение -- старый сценарий pre-removal возвратил код ошибки 1
dpkg: попытка использовать сценарий из нового пакета...
Traceback (most recent call last):
File "/usr/bin/pycentral", line 2096, in <module>
main()
File "/usr/bin/pycentral", line 2090, in main
rv = action.run(global_options)
File "/usr/bin/pycentral", line 1550, in run
pkg.read_version_info()
File "/usr/bin/pycentral", line 804, in read_version_info
raise PyCentralError, "package has no field Python-Version"
__main__.PyCentralError: package has no field Python-Version
dpkg: не удалось обработать параметр /var/cache/apt/archives/python-ropemacs_0.6c2-4_all.deb (--unpack):
подпроцесс новый сценарий pre-removal возвратил код ошибки 1
Traceback (most recent call last):
File "/usr/bin/pycentral", line 2096, in <module>
main()
File "/usr/bin/pycentral", line 2090, in main
rv = action.run(global_options)
File "/usr/bin/pycentral", line 1386, in run
pkg.read_version_info()
File "/usr/bin/pycentral", line 804, in read_version_info
raise PyCentralError, "package has no field Python-Version"
__main__.PyCentralError: package has no field Python-Version
dpkg: ошибка при очистке -
подпроцесс post-installation script возвратил код ошибки 1
При обработке следующих пакетов произошли ошибки:
/var/cache/apt/archives/python-ropemacs_0.6c2-4_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)