bootstrap host Retrieving Packages gz Resolving dependencies of requir

  1
  2
  3
  4
  5
  6
  7
  8
  9
 10
 11
 12
 13
 14
 15
 16
 17
 18
 19
 20
 21
 22
 23
 24
 25
 26
 27
 28
 29
 30
 31
 32
 33
 34
 35
 36
 37
 38
 39
 40
 41
 42
 43
 44
 45
 46
 47
 48
 49
 50
 51
 52
 53
 54
 55
 56
 57
 58
 59
 60
 61
 62
 63
 64
 65
 66
 67
 68
 69
 70
 71
 72
 73
 74
 75
 76
 77
 78
 79
 80
 81
 82
 83
 84
 85
 86
 87
 88
 89
 90
 91
 92
 93
 94
 95
 96
 97
 98
 99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
176
177
178
179
180
181
182
183
184
185
186
187
188
189
190
191
192
193
194
195
196
197
198
199
200
201
202
203
204
205
206
207
208
209
210
211
212
213
214
215
216
217
218
219
220
221
222
223
224
225
226
227
228
229
230
231
232
233
234
235
236
237
238
239
240
241
242
243
244
245
246
247
248
249
250
251
252
253
254
255
256
257
258
259
260
261
262
263
264
265
266
267
268
269
270
271
272
273
274
275
276
277
278
279
280
281
282
283
284
285
286
287
288
289
290
291
292
293
294
295
296
297
298
299
300
301
302
303
304
305
306
307
308
309
310
311
312
313
314
315
316
317
318
319
320
321
322
323
324
325
326
327
328
329
330
331
332
333
334
335
336
337
338
339
340
341
342
343
344
345
346
347
348
349
350
351
352
353
354
355
356
357
358
359
360
361
362
363
364
365
366
367
368
369
370
371
372
373
374
375
376
377
378
379
380
381
382
383
384
385
386
387
388
389
390
391
392
393
394
395
396
397
398
399
400
401
402
403
404
405
406
407
408
409
410
411
412
413
414
415
416
417
418
419
420
421
422
423
424
425
426
427
428
429
430
431
432
433
434
435
436
437
438
439
440
441
442
443
444
445
446
447
448
449
450
451
452
453
454
455
456
457
458
459
460
461
462
463
464
465
466
467
468
469
470
471
472
473
474
475
476
477
478
479
480
481
482
483
484
485
486
487
488
489
490
491
492
493
494
495
496
497
498
499
500
501
502
503
504
505
506
507
508
509
510
511
512
513
514
515
516
517
518
519
520
521
522
523
524
525
526
527
528
529
530
531
532
533
534
535
536
537
538
539
540
541
542
543
544
545
546
547
548
549
550
551
552
553
554
555
556
557
558
559
560
561
562
563
564
565
566
567
568
569
570
571
572
573
574
575
576
577
578
579
580
581
582
583
584
585
586
587
588
589
590
591
592
593
594
595
596
597
598
599
600
601
602
603
604
605
606
607
608
609
610
611
612
613
614
615
616
617
618
619
620
621
622
623
624
625
626
627
628
629
630
631
632
633
634
635
636
637
638
639
640
641
642
643
644
645
646
647
648
649
=== bootstrap host ===
I: Retrieving Packages.gz
I: Resolving dependencies of required packages...
I: Resolving dependencies of base packages...
I: Validating apt
I: Validating base-files
I: Validating base-passwd
I: Validating busybox
I: Validating dpkg
I: Validating ifupdown-scripts
I: Validating initscripts
I: Validating libc6
I: Validating libgcc1
I: Validating libstdc++6
I: Validating miniperl
I: Validating netbase
I: Validating start-stop-daemon
I: Validating sysv-rc
I: Extracting base-files...
I: Extracting base-passwd...
I: Extracting busybox...
I: Extracting dpkg...
I: Extracting ifupdown-scripts...
I: Extracting initscripts...
I: Extracting libc6...
I: Extracting libgcc1...
I: Extracting miniperl...
I: Extracting netbase...
I: Extracting start-stop-daemon...
I: Extracting sysv-rc...
I: Installing core packages...
I: Unpacking required packages...
I: Configuring required packages...
I: Installing base packages...
I: Base system installed successfully.
=== bootstrap target ===
I: Retrieving Packages.gz
I: Resolving dependencies of required packages...
I: Resolving dependencies of base packages...
I: Validating apt
I: Validating base-files
I: Validating base-passwd
I: Validating busybox
I: Validating dpkg
I: Validating ifupdown-scripts
I: Validating initscripts
I: Validating libc6
I: Validating libgcc1
I: Validating libstdc++6
I: Validating miniperl
I: Validating netbase
I: Validating start-stop-daemon
I: Validating sysv-rc
I: Extracting base-files...
I: Extracting base-passwd...
I: Extracting busybox...
I: Extracting dpkg...
I: Extracting ifupdown-scripts...
I: Extracting initscripts...
I: Extracting libc6...
I: Extracting libgcc1...
I: Extracting miniperl...
I: Extracting netbase...
I: Extracting start-stop-daemon...
I: Extracting sysv-rc...
I: Installing core packages...
I: Unpacking required packages...
I: Configuring required packages...
I: Installing base packages...
I: Base system installed successfully.
Ign http://openinkpot.org asimov Release.gpg
Ign http://openinkpot.org asimov Release
Hit http://openinkpot.org asimov/core Packages
Get:1 http://openinkpot.org asimov/security Packages [807B]
Get:2 http://openinkpot.org asimov/gui Packages [24.8kB]
Get:3 http://openinkpot.org asimov/media Packages [1311B]
Fetched 27.0kB in 3s (7223B/s)
Reading package lists...
Warning: using deprecated 'cross-shell sh' syntax
Ign http://openinkpot.org clydesdale Release.gpg
Ign http://openinkpot.org clydesdale Release
Get:1 http://openinkpot.org clydesdale/core Packages [15.9kB]
Get:2 http://openinkpot.org clydesdale/security Packages [807B]
Get:3 http://openinkpot.org clydesdale/debug Packages [12.7kB]
Get:4 http://openinkpot.org clydesdale/gui Packages [24.8kB]
Get:5 http://openinkpot.org clydesdale/media Packages [1311B]
Fetched 55.5kB in 3s (15.0kB/s)
Reading package lists...
Warning: using deprecated 'cross-shell sh' syntax
Reading package lists...
Building dependency tree...
The following NEW packages will be installed:
ncurses-base
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B/11.6kB of archives.
After unpacking 295kB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
ncurses-base
Selecting previously deselected package ncurses-base.
(Reading database ... 671 files and directories currently installed.)
Unpacking ncurses-base (from .../ncurses-base_5.4-4.slind4_all.deb) ...
Setting up ncurses-base (5.4-4.slind4) ...
Warning: using deprecated 'cross-shell sh' syntax
Reading package lists...
Building dependency tree...
The following extra packages will be installed:
fontconfig libbz2-1.0 libecore-bin libecore-con0 libecore-config0
libecore-evas0 libecore-file0 libecore-ipc0 libecore-job0 libecore-txt0
libecore-x0 libecore0 libedje-bin libedje0 libeet-bin libeet1 libefreet0
libeina0 libembryo-bin libembryo0 libepdf0 libepsilon0 libevas0 libewl1
libewl1-engine-evas libewl1-engine-evas-buffer
libewl1-engine-evas-software-xcb libewl1-engine-xcb libexpat1 libfontconfig1
libfontenc1 libfreetype6 libgif4 libglib2.0-0 libjpeg62 libpango1.0-0
libpango1.0-common libpixman-1-0 libpng12-0 libpoppler3 libsha1-0
libsqlite3-0 libx11-6 libx11-data libxau6 libxcb-atom0 libxcb-aux0
libxcb-composite0 libxcb-damage0 libxcb-dpms0 libxcb-event0 libxcb-icccm0
libxcb-image0 libxcb-keysyms0 libxcb-property0 libxcb-randr0 libxcb-render0
libxcb-screensaver0 libxcb-shape0 libxcb-shm0 libxcb-sync0 libxcb-xfixes0
libxcb-xinerama0 libxcb-xlib0 libxcb-xprint0 libxcb-xtest0 libxcb1 libxdmcp6
libxfont1 libxkbfile1 libzip1 mcpp xkb-data xkbcomp zlib1g
Suggested packages:
libfreetype6-dev ttf-kochi-gothic ttf-kochi-mincho ttf-thryomanes
ttf-baekmuk ttf-arphic-gbsn00lp ttf-arphic-bsmi00lp ttf-arphic-gkai00mp
ttf-arphic-bkai00mp
Recommended packages:
libevas-engines-extras libglib2.0-data x-ttcidfont-conf xbase-clients
xfonts-base
The following NEW packages will be installed:
autosuspend-support dropbear etimetool fbreader fontconfig libbz2-1.0
libecore-bin libecore-con0 libecore-config0 libecore-evas0 libecore-file0
libecore-ipc0 libecore-job0 libecore-txt0 libecore-x0 libecore0 libedje-bin
libedje0 libeet-bin libeet1 libefreet0 libeina0 libembryo-bin libembryo0
libepdf0 libepsilon0 liberation-fonts libevas-engines libevas0 libewl1
libewl1-engine-evas libewl1-engine-evas-buffer
libewl1-engine-evas-software-xcb libewl1-engine-xcb libewl1-engines-all
libexpat1 libextractor-oi-extras libfontconfig1 libfontenc1 libfreetype6
libgif4 libglib2.0-0 libjpeg62 libpango1.0-0 libpango1.0-common
libpixman-1-0 libpng12-0 libpoppler3 libsha1-0 libsqlite3-0 libx11-6
libx11-data libxau6 libxcb-atom0 libxcb-aux0 libxcb-composite0
libxcb-damage0 libxcb-dpms0 libxcb-event0 libxcb-icccm0 libxcb-image0
libxcb-keysyms0 libxcb-property0 libxcb-randr0 libxcb-render0
libxcb-screensaver0 libxcb-shape0 libxcb-shm0 libxcb-sync0 libxcb-xfixes0
libxcb-xinerama0 libxcb-xlib0 libxcb-xprint0 libxcb-xtest0 libxcb1 libxdmcp6
libxfont1 libxkbfile1 libzip1 linux-modules-2.6.28-v3 locopdf madshelf mcpp
mdev xkb-data xkbcomp xserver-xfbdev zlib1g
0 upgraded, 88 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B/11.2MB of archives.
After unpacking 33.3MB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
libbz2-1.0 mdev zlib1g dropbear libeina0 libecore-ipc0 libjpeg62 libeet-bin
libeet1 libexpat1 libfreetype6 fontconfig libfontconfig1 libgif4 libpng12-0
libevas-engines libevas0 libecore-config0 libecore-bin libecore0
libecore-con0 libecore-file0 libecore-job0 libembryo0 libecore-txt0 libxau6
libxdmcp6 libxcb1 libxcb-atom0 libxcb-composite0 libxcb-damage0 libxcb-dpms0
libxcb-event0 libxcb-property0 libxcb-icccm0 libxcb-aux0 libxcb-shm0
libxcb-image0 libxcb-keysyms0 libxcb-randr0 libxcb-render0
libxcb-screensaver0 libxcb-shape0 libxcb-sync0 libxcb-xfixes0
libxcb-xinerama0 libxcb-xprint0 libxcb-xtest0 libecore-x0 libecore-evas0
libembryo-bin libedje-bin libedje0 libefreet0 libepsilon0 libewl1 etimetool
libglib2.0-0 libpango1.0-common libpango1.0-0 fbreader libpoppler3 libepdf0
liberation-fonts libewl1-engine-evas libewl1-engine-evas-buffer
libewl1-engine-evas-software-xcb libewl1-engine-xcb libewl1-engines-all
libzip1 libextractor-oi-extras libfontenc1 libpixman-1-0 libsha1-0
libsqlite3-0 libxcb-xlib0 libx11-data libx11-6 libxfont1 libxkbfile1 locopdf
madshelf mcpp xkb-data xkbcomp xserver-xfbdev autosuspend-support
linux-modules-2.6.28-v3
Selecting previously deselected package libbz2-1.0.
(Reading database ... 772 files and directories currently installed.)
Unpacking libbz2-1.0 (from .../libbz2-1.0_1.0.3-3.slind2_armel.deb) ...
Selecting previously deselected package mdev.
Unpacking mdev (from .../mdev_1%3a1.12.0-0.oi2_all.deb) ...
Selecting previously deselected package zlib1g.
Unpacking zlib1g (from .../zlib1g_1%3a1.2.3-4.slind3.oi1_armel.deb) ...
Selecting previously deselected package dropbear.
Unpacking dropbear (from .../dropbear_0.51-0.oi2_armel.deb) ...
Selecting previously deselected package libeina0.
Unpacking libeina0 (from .../libeina0_0.0.1-20090103-1_armel.deb) ...
Selecting previously deselected package libecore-ipc0.
Unpacking libecore-ipc0 (from .../libecore-ipc0_0.9.9.050-20090103-1_armel.deb) ...
Selecting previously deselected package libjpeg62.
Unpacking libjpeg62 (from .../libjpeg62_6b-14.oi.1_armel.deb) ...
Selecting previously deselected package libeet-bin.
Unpacking libeet-bin (from .../libeet-bin_1.1.0-20090103-1_armel.deb) ...
Selecting previously deselected package libeet1.
Unpacking libeet1 (from .../libeet1_1.1.0-20090103-1_armel.deb) ...
Selecting previously deselected package libexpat1.
Unpacking libexpat1 (from .../libexpat1_1.95.8-3.4_armel.deb) ...
Selecting previously deselected package libfreetype6.
Unpacking libfreetype6 (from .../libfreetype6_2.2.1-4.slind2_armel.deb) ...
Selecting previously deselected package fontconfig.
Unpacking fontconfig (from .../fontconfig_2.6.0-1_armel.deb) ...
Selecting previously deselected package libfontconfig1.
Unpacking libfontconfig1 (from .../libfontconfig1_2.6.0-1_armel.deb) ...
Selecting previously deselected package libgif4.
Unpacking libgif4 (from .../libgif4_4.1.6-3.slind1_armel.deb) ...
Selecting previously deselected package libpng12-0.
Unpacking libpng12-0 (from .../libpng12-0_1.2.8-5_armel.deb) ...
Selecting previously deselected package libevas-engines.
Unpacking libevas-engines (from .../libevas-engines_0.9.9.050-20090103-1_armel.deb) ...
Selecting previously deselected package libevas0.
Unpacking libevas0 (from .../libevas0_0.9.9.050-20090103-1_armel.deb) ...
Selecting previously deselected package libecore-config0.
Unpacking libecore-config0 (from .../libecore-config0_0.9.9.050-20090103-1_armel.deb) ...
Selecting previously deselected package libecore-bin.
Unpacking libecore-bin (from .../libecore-bin_0.9.9.050-20090103-1_armel.deb) ...
Selecting previously deselected package libecore0.
Unpacking libecore0 (from .../libecore0_0.9.9.050-20090103-1_armel.deb) ...
Selecting previously deselected package libecore-con0.
Unpacking libecore-con0 (from .../libecore-con0_0.9.9.050-20090103-1_armel.deb) ...
Selecting previously deselected package libecore-file0.
Unpacking libecore-file0 (from .../libecore-file0_0.9.9.050-20090103-1_armel.deb) ...
Selecting previously deselected package libecore-job0.
Unpacking libecore-job0 (from .../libecore-job0_0.9.9.050-20090103-1_armel.deb) ...
Selecting previously deselected package libembryo0.
Unpacking libembryo0 (from .../libembryo0_0.9.9.050-20090103-1_armel.deb) ...
Selecting previously deselected package libecore-txt0.
Unpacking libecore-txt0 (from .../libecore-txt0_0.9.9.050-20090103-1_armel.deb) ...
Selecting previously deselected package libxau6.
Unpacking libxau6 (from .../libxau6_1%3a1.0.0-4.slind1_armel.deb) ...
Selecting previously deselected package libxdmcp6.
Unpacking libxdmcp6 (from .../libxdmcp6_1%3a1.0.0-4.slind0.oi1_armel.deb) ...
Selecting previously deselected package libxcb1.
Unpacking libxcb1 (from .../libxcb1_1.1.91-0.oi1_armel.deb) ...
Selecting previously deselected package libxcb-atom0.
Unpacking libxcb-atom0 (from .../libxcb-atom0_0.2.1+git2-0.oi1_armel.deb) ...
Selecting previously deselected package libxcb-composite0.
Unpacking libxcb-composite0 (from .../libxcb-composite0_1.1.91-0.oi1_armel.deb) ...
Selecting previously deselected package libxcb-damage0.
Unpacking libxcb-damage0 (from .../libxcb-damage0_1.1.91-0.oi1_armel.deb) ...
Selecting previously deselected package libxcb-dpms0.
Unpacking libxcb-dpms0 (from .../libxcb-dpms0_1.1.91-0.oi1_armel.deb) ...
Selecting previously deselected package libxcb-event0.
Unpacking libxcb-event0 (from .../libxcb-event0_0.2.1+git2-0.oi1_armel.deb) ...
Selecting previously deselected package libxcb-property0.
Unpacking libxcb-property0 (from .../libxcb-property0_0.2.1+git2-0.oi1_armel.deb) ...
Selecting previously deselected package libxcb-icccm0.
Unpacking libxcb-icccm0 (from .../libxcb-icccm0_0.2.1+git2-0.oi1_armel.deb) ...
Selecting previously deselected package libxcb-aux0.
Unpacking libxcb-aux0 (from .../libxcb-aux0_0.2.1+git2-0.oi1_armel.deb) ...
Selecting previously deselected package libxcb-shm0.
Unpacking libxcb-shm0 (from .../libxcb-shm0_1.1.91-0.oi1_armel.deb) ...
Selecting previously deselected package libxcb-image0.
Unpacking libxcb-image0 (from .../libxcb-image0_0.2.1+git2-0.oi1_armel.deb) ...
Selecting previously deselected package libxcb-keysyms0.
Unpacking libxcb-keysyms0 (from .../libxcb-keysyms0_0.2.1+git2-0.oi1_armel.deb) ...
Selecting previously deselected package libxcb-randr0.
Unpacking libxcb-randr0 (from .../libxcb-randr0_1.1.91-0.oi1_armel.deb) ...
Selecting previously deselected package libxcb-render0.
Unpacking libxcb-render0 (from .../libxcb-render0_1.1.91-0.oi1_armel.deb) ...
Selecting previously deselected package libxcb-screensaver0.
Unpacking libxcb-screensaver0 (from .../libxcb-screensaver0_1.1.91-0.oi1_armel.deb) ...
Selecting previously deselected package libxcb-shape0.
Unpacking libxcb-shape0 (from .../libxcb-shape0_1.1.91-0.oi1_armel.deb) ...
Selecting previously deselected package libxcb-sync0.
Unpacking libxcb-sync0 (from .../libxcb-sync0_1.1.91-0.oi1_armel.deb) ...
Selecting previously deselected package libxcb-xfixes0.
Unpacking libxcb-xfixes0 (from .../libxcb-xfixes0_1.1.91-0.oi1_armel.deb) ...
Selecting previously deselected package libxcb-xinerama0.
Unpacking libxcb-xinerama0 (from .../libxcb-xinerama0_1.1.91-0.oi1_armel.deb) ...
Selecting previously deselected package libxcb-xprint0.
Unpacking libxcb-xprint0 (from .../libxcb-xprint0_1.1.91-0.oi1_armel.deb) ...
Selecting previously deselected package libxcb-xtest0.
Unpacking libxcb-xtest0 (from .../libxcb-xtest0_1.1.91-0.oi1_armel.deb) ...
Selecting previously deselected package libecore-x0.
Unpacking libecore-x0 (from .../libecore-x0_0.9.9.050-20090103-1_armel.deb) ...
Selecting previously deselected package libecore-evas0.
Unpacking libecore-evas0 (from .../libecore-evas0_0.9.9.050-20090103-1_armel.deb) ...
Selecting previously deselected package libembryo-bin.
Unpacking libembryo-bin (from .../libembryo-bin_0.9.9.050-20090103-1_armel.deb) ...
Selecting previously deselected package libedje-bin.
Unpacking libedje-bin (from .../libedje-bin_0.9.9.050-20090103-1_armel.deb) ...
Selecting previously deselected package libedje0.
Unpacking libedje0 (from .../libedje0_0.9.9.050-20090103-1_armel.deb) ...
Selecting previously deselected package libefreet0.
Unpacking libefreet0 (from .../libefreet0_0.5.0-20090103-1_armel.deb) ...
Selecting previously deselected package libepsilon0.
Unpacking libepsilon0 (from .../libepsilon0_0.3.0.012-20090103-1_armel.deb) ...
Selecting previously deselected package libewl1.
Unpacking libewl1 (from .../libewl1_0.5.2.050-20090103-1_armel.deb) ...
Selecting previously deselected package etimetool.
Unpacking etimetool (from .../etimetool_0.1-1_armel.deb) ...
Selecting previously deselected package libglib2.0-0.
Unpacking libglib2.0-0 (from .../libglib2.0-0_2.17.6-0.oi1_armel.deb) ...
Selecting previously deselected package libpango1.0-common.
Unpacking libpango1.0-common (from .../libpango1.0-common_1.21.4-1.oi3_armel.deb) ...
Selecting previously deselected package libpango1.0-0.
Unpacking libpango1.0-0 (from .../libpango1.0-0_1.21.4-1.oi3_armel.deb) ...
Selecting previously deselected package fbreader.
Unpacking fbreader (from .../fbreader_0.8.17-1.oi19_armel.deb) ...
Selecting previously deselected package libpoppler3.
Unpacking libpoppler3 (from .../libpoppler3_0.10.2-20090106-1_armel.deb) ...
Selecting previously deselected package libepdf0.
Unpacking libepdf0 (from .../libepdf0_0.1-20090106-1_armel.deb) ...
Selecting previously deselected package liberation-fonts.
Unpacking liberation-fonts (from .../liberation-fonts_1.0-1.oi1_all.deb) ...
Selecting previously deselected package libewl1-engine-evas.
Unpacking libewl1-engine-evas (from .../libewl1-engine-evas_0.5.2.050-20090103-1_armel.deb) ...
Selecting previously deselected package libewl1-engine-evas-buffer.
Unpacking libewl1-engine-evas-buffer (from .../libewl1-engine-evas-buffer_0.5.2.050-20090103-1_armel.deb) ...
Selecting previously deselected package libewl1-engine-evas-software-xcb.
Unpacking libewl1-engine-evas-software-xcb (from .../libewl1-engine-evas-software-xcb_0.5.2.050-20090103-1_armel.deb) ...
Selecting previously deselected package libewl1-engine-xcb.
Unpacking libewl1-engine-xcb (from .../libewl1-engine-xcb_0.5.2.050-20090103-1_armel.deb) ...
Selecting previously deselected package libewl1-engines-all.
Unpacking libewl1-engines-all (from .../libewl1-engines-all_0.5.2.050-20090103-1_armel.deb) ...
Selecting previously deselected package libzip1.
Unpacking libzip1 (from .../libzip1_0.8-1.oi1_armel.deb) ...
Selecting previously deselected package libextractor-oi-extras.
Unpacking libextractor-oi-extras (from .../libextractor-oi-extras_0.1-6_armel.deb) ...
Selecting previously deselected package libfontenc1.
Unpacking libfontenc1 (from .../libfontenc1_1%3a1.0.1-8.oi1_armel.deb) ...
Selecting previously deselected package libpixman-1-0.
Unpacking libpixman-1-0 (from .../libpixman-1-0_0.10.0-2.oi1_armel.deb) ...
Selecting previously deselected package libsha1-0.
Unpacking libsha1-0 (from .../libsha1-0_0.2-1.oi1_armel.deb) ...
Selecting previously deselected package libsqlite3-0.
Unpacking libsqlite3-0 (from .../libsqlite3-0_3.5.9-6.oi1_armel.deb) ...
Selecting previously deselected package libxcb-xlib0.
Unpacking libxcb-xlib0 (from .../libxcb-xlib0_1.1.91-0.oi1_armel.deb) ...
Selecting previously deselected package libx11-data.
Unpacking libx11-data (from .../libx11-data_2%3a1.1.6~1.1.4+44+g340422a-1.oi2_all.deb) ...
Selecting previously deselected package libx11-6.
Unpacking libx11-6 (from .../libx11-6_2%3a1.1.6~1.1.4+44+g340422a-1.oi2_armel.deb) ...
Selecting previously deselected package libxfont1.
Unpacking libxfont1 (from .../libxfont1_1%3a1.0.0-5.oi1_armel.deb) ...
Selecting previously deselected package libxkbfile1.
Unpacking libxkbfile1 (from .../libxkbfile1_1%3a1.0.5-1.oi1_armel.deb) ...
Selecting previously deselected package locopdf.
Unpacking locopdf (from .../locopdf_0.1-2_armel.deb) ...
Selecting previously deselected package madshelf.
Unpacking madshelf (from .../madshelf_0.1-20_armel.deb) ...
Selecting previously deselected package mcpp.
Unpacking mcpp (from .../mcpp_2.7.1-0.oi1_armel.deb) ...
Selecting previously deselected package xkb-data.
Unpacking xkb-data (from .../xkb-data_1.3-2.oi1_all.deb) ...
Selecting previously deselected package xkbcomp.
Unpacking xkbcomp (from .../xkbcomp_1.0.5-0.oi1_armel.deb) ...
Selecting previously deselected package xserver-xfbdev.
Unpacking xserver-xfbdev (from .../xserver-xfbdev_2%3a1.5.99.1~1.3.99.0+2733+ga39377c-0.oi6_armel.deb) ...
Selecting previously deselected package autosuspend-support.
Unpacking autosuspend-support (from .../autosuspend-support_1.1_all.deb) ...
Selecting previously deselected package linux-modules-2.6.28-v3.
Unpacking linux-modules-2.6.28-v3 (from .../linux-modules-2.6.28-v3_2.6.28-2_armel.deb) ...
Setting up libbz2-1.0 (1.0.3-3.slind2) ...
Warning: Fake ldconfig called, doing nothing
Setting up mdev (1.12.0-0.oi2) ...
Setting up zlib1g (1.2.3-4.slind3.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up dropbear (0.51-0.oi2) ...
Setting up libjpeg62 (6b-14.oi.1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libexpat1 (1.95.8-3.4) ...
Warning: Fake ldconfig called, doing nothing
Setting up libfreetype6 (2.2.1-4.slind2) ...
Warning: Fake ldconfig called, doing nothing
Setting up libgif4 (4.1.6-3.slind1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libpng12-0 (1.2.8-5) ...
Setting up libevas-engines (0.9.9.050-20090103-1) ...
Setting up libembryo0 (0.9.9.050-20090103-1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libxau6 (1.0.0-4.slind1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libxdmcp6 (1.0.0-4.slind0.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libxcb1 (1.1.91-0.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libxcb-atom0 (0.2.1+git2-0.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libxcb-composite0 (1.1.91-0.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libxcb-damage0 (1.1.91-0.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libxcb-dpms0 (1.1.91-0.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libxcb-event0 (0.2.1+git2-0.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libxcb-property0 (0.2.1+git2-0.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libxcb-icccm0 (0.2.1+git2-0.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libxcb-aux0 (0.2.1+git2-0.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libxcb-shm0 (1.1.91-0.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libxcb-image0 (0.2.1+git2-0.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libxcb-keysyms0 (0.2.1+git2-0.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libxcb-randr0 (1.1.91-0.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libxcb-render0 (1.1.91-0.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libxcb-screensaver0 (1.1.91-0.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libxcb-shape0 (1.1.91-0.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libxcb-sync0 (1.1.91-0.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libxcb-xfixes0 (1.1.91-0.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libxcb-xinerama0 (1.1.91-0.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libxcb-xprint0 (1.1.91-0.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libxcb-xtest0 (1.1.91-0.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libembryo-bin (0.9.9.050-20090103-1) ...
Setting up liberation-fonts (1.0-1.oi1) ...
Setting up libzip1 (0.8-1.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libextractor-oi-extras (0.1-6) ...
Warning: Fake ldconfig called, doing nothing
Setting up libfontenc1 (1.0.1-8.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libpixman-1-0 (0.10.0-2.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libsha1-0 (0.2-1.oi1) ...
Setting up libsqlite3-0 (3.5.9-6.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libxcb-xlib0 (1.1.91-0.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libx11-data (1.1.6~1.1.4+44+g340422a-1.oi2) ...
Setting up libx11-6 (1.1.6~1.1.4+44+g340422a-1.oi2) ...
Warning: Fake ldconfig called, doing nothing
Setting up libxfont1 (1.0.0-5.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libxkbfile1 (1.0.5-1.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up mcpp (2.7.1-0.oi1) ...
Setting up xkb-data (1.3-2.oi1) ...
Setting up xkbcomp (1.0.5-0.oi1) ...
Setting up xserver-xfbdev (1.5.99.1~1.3.99.0+2733+ga39377c-0.oi6) ...
Setting up autosuspend-support (1.1) ...
Setting up linux-modules-2.6.28-v3 (2.6.28-2) ...
Setting up fontconfig (2.6.0-1) ...
Regenerating fonts cache... failed.
See /var/log/fontconfig.log for more information.
done.
Setting up libfontconfig1 (2.6.0-1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libglib2.0-0 (2.17.6-0.oi1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libpango1.0-common (1.21.4-1.oi3) ...
Setting up libpoppler3 (0.10.2-20090106-1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libeina0 (0.0.1-20090103-1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libeet-bin (1.1.0-20090103-1) ...
Setting up libeet1 (1.1.0-20090103-1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libevas0 (0.9.9.050-20090103-1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libecore-bin (0.9.9.050-20090103-1) ...
Setting up libecore0 (0.9.9.050-20090103-1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libecore-con0 (0.9.9.050-20090103-1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libecore-ipc0 (0.9.9.050-20090103-1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libecore-file0 (0.9.9.050-20090103-1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libecore-job0 (0.9.9.050-20090103-1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libecore-txt0 (0.9.9.050-20090103-1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libecore-x0 (0.9.9.050-20090103-1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libecore-evas0 (0.9.9.050-20090103-1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libedje-bin (0.9.9.050-20090103-1) ...
Setting up libefreet0 (0.5.0-20090103-1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libpango1.0-0 (1.21.4-1.oi3) ...
Warning: Fake ldconfig called, doing nothing
Setting up libecore-config0 (0.9.9.050-20090103-1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libedje0 (0.9.9.050-20090103-1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libepsilon0 (0.3.0.012-20090103-1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libewl1 (0.5.2.050-20090103-1) ...
Warning: Fake ldconfig called, doing nothing
Setting up etimetool (0.1-1) ...
Setting up fbreader (0.8.17-1.oi19) ...
Setting up libepdf0 (0.1-20090106-1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libewl1-engine-evas (0.5.2.050-20090103-1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libewl1-engine-evas-buffer (0.5.2.050-20090103-1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libewl1-engine-evas-software-xcb (0.5.2.050-20090103-1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libewl1-engine-xcb (0.5.2.050-20090103-1) ...
Warning: Fake ldconfig called, doing nothing
Setting up libewl1-engines-all (0.5.2.050-20090103-1) ...
Setting up locopdf (0.1-2) ...
Setting up madshelf (0.1-20) ...
=== pack rootfs ===
done!
Warning: using deprecated 'cross-shell sh' syntax
Reading package lists...
Building dependency tree...
The following NEW packages will be installed:
linux-image-2.6.28-v3-armel
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B/1168kB of archives.
After unpacking 1593kB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
linux-image-2.6.28-v3-armel
Selecting previously deselected package linux-image-2.6.28-v3-armel.
(Reading database ... 2278 files and directories currently installed.)
Unpacking linux-image-2.6.28-v3-armel (from .../linux-image-2.6.28-v3-armel_2.6.28-2_all.deb) ...
Setting up linux-image-2.6.28-v3-armel (2.6.28-2) ...
mkfs.jffs2: opening directory /build/build-v3.brM11795/rootfs/usr/lib: Value too large for defined data type