Configuring dpkg-dev Configuring libc6 Base system installed successfu

 1
 2
 3
 4
 5
 6
 7
 8
 9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
I: Configuring dpkg-dev...
I: Configuring libc6...
I: Base system installed successfully.
=== configure_target ===
=== configure_apt ===
Get:1 http://ru.archive.ubuntu.com hardy Release.gpg [189B]
Hit http://ru.archive.ubuntu.com hardy Release
Ign http://ru.archive.ubuntu.com hardy Release
Hit http://ru.archive.ubuntu.com hardy/main Packages
Ign http://openinkpot.org clydesdale Release.gpg
Ign http://openinkpot.org clydesdale Release
Get:2 http://openinkpot.org clydesdale/host-tools Packages [13.6kB]
Get:3 http://openinkpot.org clydesdale/broken Sources [14B]
Get:4 http://openinkpot.org clydesdale/host-tools Sources [12.6kB]
Get:5 http://openinkpot.org clydesdale/core Sources [1447B]
Get:6 http://openinkpot.org clydesdale/gui Sources [2577B]
Get:7 http://openinkpot.org clydesdale/security Sources [374B]
Get:8 http://openinkpot.org clydesdale/debug Sources [520B]
Fetched 31.2kB in 1s (23.6kB/s)
Reading package lists... Done
W: GPG error: http://ru.archive.ubuntu.com hardy Release: Could not execute '/usr/bin/gpgv' to verify signature (is gnupg installed?)
W: You may want to run apt-get update to correct these problems
=== dev_install ===
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:
The following packages have unmet dependencies:
northern-cross: Depends: libapt-pkg-perl but it is not installable
Depends: slind-maintainer-core but it is not going to be installed
oi-v3-build-firmware: Depends: mtd-tools but it is not installable
toolchain-package: Depends: slind-maintainer-core but it is not going to be installed
E: Broken packages
/usr/bin/slindctl: 1: arithmetic expression: expecting primary: "_count++"