blocks net-wireless bluez net-wireless bluez is blocking net-wireless

 1
 2
 3
 4
 5
 6
 7
 8
 9
10
11
12
13
14
15
16
17
18
19
20
21
22
[blocks B ] net-wireless/bluez ("net-wireless/bluez" is blocking net-wireless/bluez-libs-3.36, net-wireless/bluez-utils-3.36)
[blocks B ] net-wireless/bluez-utils ("net-wireless/bluez-utils" is blocking net-wireless/bluez-4.39)
[blocks B ] net-wireless/bluez-libs ("net-wireless/bluez-libs" is blocking net-wireless/bluez-4.39)
...
Conflict: 32 blocks (3 unsatisfied)
...
* Error: The above package list contains packages which cannot be
* installed at the same time on the same system.
('installed', '/', 'net-wireless/bluez-libs-3.36', 'nomerge') pulled in by
>=net-wireless/bluez-libs-2.25 required by ('installed', '/', 'net-wireless/libbtctl-0.9.0', 'nomerge')
>=net-wireless/bluez-libs-3.12 required by ('ebuild', '/', 'gnome-base/gvfs-1.0.3-r2', 'merge')
net-wireless/bluez-libs required by ('installed', '/', 'app-mobilephone/obexftp-0.22', 'nomerge')
(and 2 more)
('installed', '/', 'net-wireless/bluez-utils-3.36', 'nomerge') pulled in by
net-wireless/bluez-utils required by world
>=net-wireless/bluez-utils-2.25 required by ('installed', '/', 'net-wireless/libbtctl-0.9.0', 'nomerge')
('ebuild', '/', 'net-wireless/bluez-4.39', 'merge') pulled in by
net-wireless/bluez required by ('ebuild', '/', 'app-pda/libsyncml-0.4.6-r1', 'merge')